This release dropped support for Python 3.7
Add note about dropping Python 3.7 for providers (#32015)
This release of provider is only available for Airflow 2.4+ as explained in the Apache Airflow providers support policy.
Bump minimum Airflow version in providers (#30917)
This release of provider is only available for Airflow 2.3+ as explained in the Apache Airflow providers support policy.
Move min airflow version to 2.3.0 for all providers (#27196)
Auto-apply apply_default decorator (#15667)
Due to apply_default decorator removal, this version of the provider requires Airflow 2.1.0+.
If your Airflow version is < 2.1.0, and you want to install this provider version, first upgrade
Airflow to at least version 2.1.0. Otherwise your Airflow package version will be upgraded
automatically and you will have to manually run
airflow upgrade db to complete the migration.
Updated documentation and readme files.
Initial version of the provider.