apache-airflow-providers-facebook

apache-airflow-providers-facebook package

Facebook Ads

Release: 3.5.1

Provider package

This package is for the facebook provider. All classes for this package are included in the airflow.providers.facebook python package.

Installation

You can install this package on top of an existing Airflow 2 installation via pip install apache-airflow-providers-facebook. For the minimum Airflow version supported, see Requirements below.

Requirements

The minimum Apache Airflow version supported by this provider package is 2.7.0.

PIP package

Version required

apache-airflow

>=2.7.0

facebook-business

>=6.0.2

Was this entry helpful?