apache-airflow-providers-apache-drill

Package apache-airflow-providers-apache-drill

Apache Drill.

Release: 1.0.1

Provider package

This is a provider package for apache.drill provider. All classes for this provider package are in airflow.providers.apache.drill python package.

Installation

You can install this package on top of an existing airflow 2.1+ installation via pip install apache-airflow-providers-apache-drill

PIP requirements

PIP package

Version required

apache-airflow

>=2.1.0

sqlalchemy-drill

>=1.1.0

sqlparse

>=0.4.1

Changelog

1.0.1

Misc

  • Optimise connection importing for Airflow 2.2.0

1.0.0

Initial version of the provider.

Was this entry helpful?